NET-330: Network Design
HomeTech JournalsPersonal ProjectsSysadmin Wiki
  • NET-330: Network Design
  • Breakdown
    • Course Overview
    • Week Breakdown
  • Labs
    • Lab 1.2: Packet Tracer Review-Class Lab
    • Lab 2.1: Subnet Design
    • Lab 3.2: Lab Prep
    • Lab 3.3: DHCP Server in Packet Tracer
    • Lab 4.1: Console Access Mini-Lab
    • Lab 4.2: Small Enterprise-Class Lab
    • Lab 6-1: NAT Configuration - Static NAT
    • Lab 6-2: NAT Configuration - PAT
    • Lab 6-3: NAT LAB 3 - Champlain Example Lab
    • Lab 8-1B: OSPF PT Activity
    • Lab 8-1B: Add OSPF Authenication
    • Lab 9-1: Build a Network Challenge - 1
    • Lab 9-2: Build a Network Challenge 2 - BGP
    • Lab 10-1: IPSEC Packet Tracer 1
    • Lab 11-1: Access-Lists
    • Lab 13-1: IPv6
  • Notes
    • Resources
    • Week 1: Subnet Refresher
    • Week 2: Subnetting, VLANS, & Cisco Commands
    • Week 3: DHCP
    • Week 4 & 5: Campus and Enterprise Network Design Layers
    • Week 6: NAT
    • Week 9: OSPF and Interior Routing
    • Week 10: BGP
    • Week 11: IPSEC
    • Week 12: Zoning and ACL
Powered by GitBook
On this page
  • Summary
  • Commands
  1. Labs

Lab 6-2: NAT Configuration - PAT

PreviousLab 6-1: NAT Configuration - Static NATNextLab 6-3: NAT LAB 3 - Champlain Example Lab

Last updated 2 years ago

Summary

This lab is around how to setup Dynamic NAT. During this lab we created a NAT pool which the computers on the left can use to connect to the server on the right.

Commands

Router 2: Base Setup

enable
configure terminal
hostname Router2
interface fastethernet 0/0
ip address 20.0.0.1 255.0.0.0
no shutdown
exit
interface serial 0/0/0
ip address 30.0.0.2 255.0.0.0
no shutdown
exit

Router 1: Base Setup

enable
configure terminal
hostname Router1
interface fastethernet 0/0
ip address 192.168.0.1 255.255.255.0
no shutdown
exit
interface serial 0/0/0
ip address 30.0.0.1 255.0.0.0
clock rate 64000
bandwidth 64
no shutdown
exit

Router 2: Routing

ip route 192.168.0.0 255.255.255.0 30.0.0.1

Router 1: Routing

ip route 0.0.0.0 0.0.0.0 30.0.0.2

Router 1: Define Inside and Outside

interface fastEthernet 0/0
ip nat inside
exit
interface serial 0/0/0
ip nat outside
exit

Create Pools:

ip nat pool test 30.0.0.120 30.0.0.120 netmask 255.0.0.0

Create Access-list: Defines which internal IP's can use the Public Pool

access-list 1 permit 192.168.0.0 0.0.0.255

Assign Pool and Access Rule:

ip nat inside source list 1 pool test overload

Show NAT translations

show ip nat translations
Network Layout