NET-330: Network Design
HomeTech JournalsPersonal ProjectsSysadmin Wiki
  • NET-330: Network Design
  • Breakdown
    • Course Overview
    • Week Breakdown
  • Labs
    • Lab 1.2: Packet Tracer Review-Class Lab
    • Lab 2.1: Subnet Design
    • Lab 3.2: Lab Prep
    • Lab 3.3: DHCP Server in Packet Tracer
    • Lab 4.1: Console Access Mini-Lab
    • Lab 4.2: Small Enterprise-Class Lab
    • Lab 6-1: NAT Configuration - Static NAT
    • Lab 6-2: NAT Configuration - PAT
    • Lab 6-3: NAT LAB 3 - Champlain Example Lab
    • Lab 8-1B: OSPF PT Activity
    • Lab 8-1B: Add OSPF Authenication
    • Lab 9-1: Build a Network Challenge - 1
    • Lab 9-2: Build a Network Challenge 2 - BGP
    • Lab 10-1: IPSEC Packet Tracer 1
    • Lab 11-1: Access-Lists
    • Lab 13-1: IPv6
  • Notes
    • Resources
    • Week 1: Subnet Refresher
    • Week 2: Subnetting, VLANS, & Cisco Commands
    • Week 3: DHCP
    • Week 4 & 5: Campus and Enterprise Network Design Layers
    • Week 6: NAT
    • Week 9: OSPF and Interior Routing
    • Week 10: BGP
    • Week 11: IPSEC
    • Week 12: Zoning and ACL
Powered by GitBook
On this page
  • Summary
  • Router 1 (R1):
  • Router 2 (R2):
  • Configure Routing:
  • Configure Static NAT on Router 1
  1. Labs

Lab 6-1: NAT Configuration - Static NAT

PreviousLab 4.2: Small Enterprise-Class LabNextLab 6-2: NAT Configuration - PAT

Last updated 2 years ago

Summary

Configuring of static NAT to be able to connect the network on the left to the server on the right.

Router 1 (R1):

enable
configure terminal
hostname R1
interface fastethernet 0/0
ip address 10.0.0.1 255.0.0.0
no shutdown
exit
interface serial 0/0/0
ip address 20.0.0.2 255.0.0.0
no shutdown
exit

Router 2 (R2):

enable
configure terminal
hostname R0
interface fastethernet 0/0
ip address 30.0.0.1 255.0.0.0
no shutdown
exit
interface serial 0/0/0
ip address 20.0.0.1 255.0.0.0
clock rate 64000
bandwidth 64
no shutdown
exit

Configure Routing:

Router 1:

R1(config)#ip route 30.0.0.0 255.0.0.0 20.0.0.1

Router 0

R0(config)#ip route 50.0.0.0 255.0.0.0 20.0.0.2

Configure Static NAT on Router 1

Define "Inside" and "Outside" on your NAT interfaces:

in R1(config)$

interface fastEthernet 0/0
ip nat inside
exit
interface serial 0/0/0
ip nat outside
exit

Create The Static Rule

R1(config)#ip nat inside source static 10.0.0.2 50.0.0.1
Network Layout