NET-330: Network Design
HomeTech JournalsPersonal ProjectsSysadmin Wiki
  • NET-330: Network Design
  • Breakdown
    • Course Overview
    • Week Breakdown
  • Labs
    • Lab 1.2: Packet Tracer Review-Class Lab
    • Lab 2.1: Subnet Design
    • Lab 3.2: Lab Prep
    • Lab 3.3: DHCP Server in Packet Tracer
    • Lab 4.1: Console Access Mini-Lab
    • Lab 4.2: Small Enterprise-Class Lab
    • Lab 6-1: NAT Configuration - Static NAT
    • Lab 6-2: NAT Configuration - PAT
    • Lab 6-3: NAT LAB 3 - Champlain Example Lab
    • Lab 8-1B: OSPF PT Activity
    • Lab 8-1B: Add OSPF Authenication
    • Lab 9-1: Build a Network Challenge - 1
    • Lab 9-2: Build a Network Challenge 2 - BGP
    • Lab 10-1: IPSEC Packet Tracer 1
    • Lab 11-1: Access-Lists
    • Lab 13-1: IPv6
  • Notes
    • Resources
    • Week 1: Subnet Refresher
    • Week 2: Subnetting, VLANS, & Cisco Commands
    • Week 3: DHCP
    • Week 4 & 5: Campus and Enterprise Network Design Layers
    • Week 6: NAT
    • Week 9: OSPF and Interior Routing
    • Week 10: BGP
    • Week 11: IPSEC
    • Week 12: Zoning and ACL
Powered by GitBook
On this page
  • Summary
  • Setup
  1. Labs

Lab 11-1: Access-Lists

PreviousLab 10-1: IPSEC Packet Tracer 1NextLab 13-1: IPv6

Last updated 2 years ago

Summary

During this lab we used a PT activity to learn more about Access-Lists and how they operate.

Setup

Router 3 block traffic inbound from 192.168.11.0/24

!- must do enable and password by hand
config t
ip access-list standard STND-1
deny 192.168.11.0 0.0.0.255
permit any
exit
interface serial 0/0/0
ip access-group STND-1 in

Router 2 outbound block 192.168.10.0/24 to 200.200.200.1

!- must do enable and password by hand
config t
ip access-list extended EXTEND-1
deny ip 192.168.10.0 0.0.0.255 host 200.200.200.1
permit ip any any
exit
interface serial 0/0/0
ip access-group EXTEND-1 out

Router 1 deny all access from ISP to File Server 200.200.200.0/30 to 192.168.20.210

!- must do enable and password by hand
config t
ip access-list extended FILE-1
deny ip 200.200.200.0 0.0.0.3 host 192.168.20.210
permit ip any any
exit
interface serial 0/2/0
ip access-group FILE-1 in

Router 1 only web access to the web server 0.0.0.0 0.0.0.0 to 192.168.20.201 eq www

!- must do enable and password by hand
config t
ip access-list extended Web-1
permit tcp any host 192.168.20.201 eq www
exit
interface FastEthernet 0/0
ip access-group Web-1 out
Network Diagram